Supabase Status · History · Incident #6637
RESOLVEDError spikes in one of the ap-northeast-2 Supavisor clusters
Minor · Started Aug 24, 2026 · 6:02 AM
Supabase Status · History · Incident #6637
RESOLVEDMinor · Started Aug 24, 2026 · 6:02 AM
Duration
3h 49m
Severity
Minor
Detection lead
—
User reports
—
Summary
The issue has been resolved.
Started
Aug 24, 2026 · 6:02 AM
Resolved
Aug 24, 2026 · 9:51 AM
Duration
3h 49m
Severity
Minor
Event timeline
Investigating
Aug 24 · 6:02 AM SupabaseWe are investigating error spikes in the ap-northeast-2 Supavisor clusters. Users reported failures in connecting to postgres via Supavisor with the error: ClientHandler: (ECHECKOUTTIMEOUT) unable to check out connection from the pool after 15000ms in Transaction mode.
Investigating
Aug 24 · 7:07 AM SupabaseWe are continuing to investigate the errors in ap-northeast-2 Supavisor clusters.
Monitoring
Aug 24 · 9:13 AM SupabaseWe have applied a fix and are monitoring for full resolution. Errors have ceased in the last minutes and all connections are back to healthy.
Resolved
Aug 24 · 9:51 AM SupabaseThe issue has been resolved.
Pulsetic catches degradations minutes before vendors acknowledge them.
Stay online, all the time, with Pulsetic's uptime prime.
By Designmodo
Designmodo Inc. 169 Madison Ave, #79627, New York, NY 10016, United States
Copyright © 2010-2026. Pulsetic® is a registered trademark.