OVHcloud Status · History · Incident #144175
RESOLVED[GRA][Storage] - Object Storage S3 incident notification
Major · Started Oct 3, 2026 · 3:06 AM
OVHcloud Status · History · Incident #144175
RESOLVEDMajor · Started Oct 3, 2026 · 3:06 AM
Duration
2d 8h 40m
Severity
Major
Detection lead
—
User reports
—
Summary
We are pleased to inform you that the incident affecting our Object Storage S3 offering has been resolved. <b>Start time :</b> 03/10/2026 02:00 UTC <b>End time :</b> 03/10/2026 at 04:27 UTC <b>Root Cause :</b> A service disruption occurred due to an unexpected underlying infrastructure malfunction. We apologize for any inconvenience caused and appreciate your understanding.
Started
Oct 3, 2026 · 3:06 AM
Resolved
Oct 5, 2026 · 11:47 AM
Duration
2d 8h 40m
Severity
Major
Event timeline
Identified
Oct 3 · 3:06 AM OVHcloudWe are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Object Storage S3 offer on the specific region. Here are some supplementary details : <b>Start time :</b> 03/10/2026 02:00 UTC <b>Impacted Service(s) :</b> Object Storage S3 (standard and highperf) service is disrupted in the GRA region. <b>Customers Impact :</b> Customers may experience issues downloading or uploading their objects due to 500/503 errors. These errors mainly affect deletion requests. <b>Root Cause :</b> A service disruption occurred due to an unexpected underlying infrastructure malfunction. <b>Ongoing Actions :</b> The incident has been identified and our teams are mobilised to restore service as quickly as possible. We will keep you updated on the progress and resolution.
Monitoring
Oct 3 · 4:47 AM OVHcloudWe would like to inform you that our service has been fully restored as of 03/10/2026 at 04:27 UTC. Monitoring is still in place to ensure long-term stability. Please find the details of this incident below : <b>Start time :</b> 03/10/2026 02:00 UTC <b>Impacted Service(s) :</b> Object Storage S3 service was disrupted in the GRA region. <b>Customers Impact :</b> Customers may have experienced 500/503 errors when handling their objects. These errors mainly affected deletion requests. <b>Root Cause :</b> A service disruption occurred due to an unexpected underlying infrastructure malfunction. We apologize for any inconvenience caused and appreciate your understanding.
Resolved
Oct 5 · 11:47 AM OVHcloudWe are pleased to inform you that the incident affecting our Object Storage S3 offering has been resolved. <b>Start time :</b> 03/10/2026 02:00 UTC <b>End time :</b> 03/10/2026 at 04:27 UTC <b>Root Cause :</b> A service disruption occurred due to an unexpected underlying infrastructure malfunction. We apologize for any inconvenience caused and appreciate your understanding.
Pattern
Add it as a dependency monitor. The Free plan includes one.
Stay online, all the time, with Pulsetic's uptime prime.
By Designmodo
Designmodo Inc. 169 Madison Ave, #79627, New York, NY 10016, United States
Copyright © 2010-2026. Pulsetic® is a registered trademark.